Alarmes
Tempo de Retenção dos Cupons
Esse alarme é emitido sempre que houver cupons acumulados em memória há mais tempo do que o limite especificado na configuração.
Causa |
---|
O equipamento não está conseguindo se conectar à SEFAZ para transmitir os cupons. As possíveis causas podem ser problema de conexão com a rede local, falta de conectividade com a Internet ou mesmo com os web services da SEFAZ. Parâmetros: houver um número de cupons acumulados na memória maior que 10 cupons. |
Resolução |
Esse evento irá ocorrer por diferentes motivos. Para encontrar o problema, realize os seguintes passos de verificação:
Se tiver acesso físico ao equipamento, realize os seguintes passos:
|
Atenção: cupons fiscais não transmitidos por mais de 10 dias tornam-se inábeis e precisam ser transmitidos manualmente por meio de escrituração.
Nível de Bateria
Esse alarme será emitido toda vez que o nível de bateria estiver baixo.
Causa |
---|
A bateria interna do SAT possui três níveis (alto, médio e baixo). Como tipicamente essa bateria é recarregada automaticamente enquanto SAT está sendo alimentado, é esperado que o nível da bateria esteja sempre alto. Valores médio ou baixo podem representar que a bateria está chegando no final de sua vida útil ou mesmo algum problema no equipamento. Parâmetros: o nível de bateria estiver baixo. |
Resolução |
Se o equipamento estava desligado por muito tempo, ligue-o na alimentação e verifique se o nível da bateria irá voltar ao normal (alto). Caso o problema continue, entre em contato com seu fornecedor para solicitar a substituição do equipamento. |
Expiração do Certificado Digital
Esse alarme é emitido toda vez que o tempo restante para o vencimento do certificado for menor do que o valor especificado na configuração.
Causa |
---|
A data de expiração/vencimento do certificado está de fato se aproximando. |
Resolução |
|
Conexão com a SEFAZ
Esse alarme é emitido sempre que o equipamento estiver sem conectar com a SEFAZ por um período maior do que o especificado na configuração.
Causa |
---|
O equipamento não está conseguindo se conectar à SEFAZ. As possíveis causas podem ser problema de conexão com a rede local, falta de conectividade com a Internet ou mesmo com os web services da SEFAZ. |
Resolução |
Esse evento irá ocorrer por diferentes motivos. Para encontrar o problema, realize os seguintes passos de verificação:
Se tiver acesso físico ao equipamento, realize os seguintes passos:
|
Número de Cupons na Memória
Será emitido um alarme sempre que houver um número de cupons acumulados na memória maior do que o limite especificado na configuração.
Causa |
---|
O equipamento SAT emite os cupons em tempo real, mas transmite-os para a SEFAZ de tempos em tempos. Até serem transmitidos, esses cupons permanecem na memória. É esperada a existência de alguns cupons em memória entre uma transmissão e outra. No entanto, um número muito grande de cupons em memória pode sinalizar que o SAT está com problemas na transmissão (normalmente, problema de conexão via rede). |
Resolução |
Esse evento irá ocorrer por diferentes motivos. Para encontrar o problema, realize os seguintes passos de verificação:
Se tiver acesso físico ao equipamento, realize os seguintes passos:
|
Estado de Operação
Esse alarme será emitido toda a vez que o estado do equipamento estiver bloqueado.
Causa |
---|
O SAT pode ser bloqueado nas seguintes situações:
|
Resolução |
Primeiramente é necessário verificar a causa do bloqueio:
|
Estado da WAN
Esse alarme será emitido toda vez que houver um problema na conexão de rede do equipamento.
Causa |
---|
Há um problema na conexão do equipamento com a rede local do estabelecimento. |
Resolução |
Para encontrar o problema, realize os seguintes passos de verificação:
Se tiver acesso físico ao equipamento, realize os seguintes passos:
|